GSA Notifications Outage
Resolved
GSA notifications issue has been resolved for our users, thank you for your patience.
Posted Sep 13, 2021 - 18:33 EDT
Identified
We have identified a fix for this issue and are working to implement a solution. We appreciate your patience in this matter.
Posted Aug 19, 2021 - 16:48 EDT
Investigating
Daily GSA notifications are not populating for users, we are currently investigating this issue. Thank you for your patience.
Posted Aug 18, 2021 - 11:18 EDT
This incident affected: API/Database Related.